Bug 119605 - Warning Unable to align partitions propely are you sure. Does not say on which drive.
Summary: Warning Unable to align partitions propely are you sure. Does not say on whic...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard: FC3
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 20:53 UTC by lupus
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 19:12:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lupus 2004-03-31 20:53:53 UTC
Description of problem:
asks 2 times: Warning Unable to align partitions propely are you sure  
You will get the combobox 2 times and have click resume 2 times.
It is also shown 2 times in the console.

Version-Release number of selected component (if applicable):
anaconda on cd fc2 test2

How reproducible:
start anaconda

Steps to Reproduce:
1.
2.
3.
  
Actual results:
ask 2 times + 2 times error message in console

Expected results:
1 time

Additional info:

Comment 1 lupus 2004-04-06 13:35:47 UTC
k I installed fedora 2 test2 on another machine and it gives only one
resume. So the 2 times one the first machine was because I had 2 HD's.

So the bug is not really a bug.

You give not enough info.
Let anaconda say WHICH DRIVE has the structure problem.

Comment 2 Jeremy Katz 2004-04-11 16:59:22 UTC
I'll look at adding more info in FC3 -- it's too late to do so this
time around. 

Comment 3 Adam Julius 2004-04-11 23:16:51 UTC
I have a related issue regarding this.  After I run install, and 
select my monitor, a Hitachi CM753, I then get the prompt unable to 
partition properly.  All my partitions were the default partitions 
created with Windows XP Pro.  Computer is a Dell Dimension 8300.  I 
did a reinstall of xp pro since I had this computer so its using 
native xp pro partitions.  

This message should not be appearing and it should be recognizing the 
partitions correctly.  

Comment 4 lupus 2004-04-12 13:37:26 UTC
mine is a feature request not a bug.

Adam Julius there is another bugreport about your issue.
Look for it ;)

Comment 5 Michael Schwendt 2004-04-17 00:06:48 UTC
sounds familiar: bug 67981


Comment 6 Manish Regmi 2004-04-20 02:42:49 UTC
hi,
 I have a another alignment problem. I have solaris in primary 3 and 
primary 4.
When i tried to install fedora core 2 test 2 it says alignment 
problem. There is a <1 mb gap after each partition. How to resolve 
that.
furthermore, since the id of linux swap and solaris is same (0x82), 
The installer reports a bug and aborts installation. I could not 
install fedora. There was no problem regarding that in red hat 9.

thanks.


Comment 7 Jeremy Katz 2004-09-22 19:12:08 UTC
Should be better in FC3 testX.


Note You need to log in before you can comment on or make changes to this bug.