Bug 119627 - /usr/sbin/tux2w3c called without /var/log/tux
/usr/sbin/tux2w3c called without /var/log/tux
Status: CLOSED DUPLICATE of bug 118458
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-03-31 17:06 EST by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-03-31 17:06:19 EST
Running system-logviewer spews forth

sh: line 1: /usr/sbin/tux2w3c: No such file or directory
Comment 1 Tammy Fox 2004-04-01 10:20:25 EST
It is only supposed to run this command if a TUX log file is found. Do
you have a /var/log/tux file?

I do not get this message if I run system-logviewer on a system
without a /var/log/tux file.
Comment 2 Alan Cox 2004-04-01 10:40:48 EST
I have no /var/log/tux file.
Comment 3 Tammy Fox 2004-04-01 12:00:45 EST
OK. Thanks. I'll look at the code around this call to see if it is
getting called when it isn't supposed to be.
Comment 4 Tammy Fox 2004-04-15 11:55:04 EDT

*** This bug has been marked as a duplicate of 118458 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:02:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.