Bug 119637 - Can't reboot after install
Summary: Can't reboot after install
Status: CLOSED DUPLICATE of bug 118992
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 23:23 UTC by Alessandro Polverini
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessandro Polverini 2004-03-31 23:23:04 UTC
Description of problem:
The install went fine, apart being unable to enter graphic mode on a
Radeon 9600.
At the end, there is one last button telling "reboot", but pressing it
has no action, you need to reboot with ctrl-alt-canc.

Version-Release number of selected component (if applicable):
The one shipped with FC2-test2

How reproducible:
always

Steps to Reproduce:
1. Install (any kind of setup)
2. Reboot
3.
  
Actual results:
Nothing

Expected results:
Reboot

Additional info:
Asus K8V Deluxe with Athlon64 3200+

Comment 1 Ben Levenson 2004-04-01 17:07:45 UTC

*** This bug has been marked as a duplicate of 118992 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.