Bug 118992 - TUI - reboot button does not work
TUI - reboot button does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 119171 119637 120617 123120 (view as bug list)
Depends On:
Blocks: FC2Blocker FC3Target
  Show dependency treegraph
 
Reported: 2004-03-23 13:08 EST by Ben Levenson
Modified: 2007-11-30 17:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 11:17:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2004-03-23 13:08:34 EST
Description of problem:
clicking reboot at the end of the install does nothing.

Version-Release number of selected component (if applicable):
FC2-re0319.1
anaconda-9.91-4
Language = French 
TUI

How reproducible:
Will try again in English to see if this is dependent on the 
installation language.

Steps to Reproduce:
1. TUI install
2. proceed through all screens
3. click "Redemarrer" on final screen
4. Nothing happens
Comment 1 Jeremy Katz 2004-03-23 14:44:05 EST
I've seen this sporadically...  unfortunately, I haven't quite tracked
down what the circumstance that causes it is :/
Comment 2 Jeremy Katz 2004-03-27 15:30:08 EST
*** Bug 119171 has been marked as a duplicate of this bug. ***
Comment 3 Colin Charles 2004-04-01 07:58:08 EST
Performed this in English, on a Digital Celebris Pentium Pro 180, with
64MB of RAM, and it refused to reboot, in spite of clicking Enter
repeatedly.

Bug 119637 is a duplicate of this bug as well, so please mark it as such.
Comment 4 Ben Levenson 2004-04-01 12:07:47 EST
*** Bug 119637 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2004-04-12 23:54:47 EDT
*** Bug 120617 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Faith 2004-04-16 10:14:21 EDT
I have also seen this bug. I do not use a mouse at all, and have found
that the return key has not effect even if pressed repeatedly. BUT if
another key e.g. space,a,b etc is pressed first and then the return
key is pressed the reboot occurs correctly.
Comment 7 Jeremy Katz 2004-04-16 14:01:29 EDT
Ben -- do you have a consistent reproducer for this?  Like I said, I
see it "sometimes", and that's making it a bit difficult to debug :)
Comment 8 Wang Anli 2004-04-18 02:54:54 EDT
I met this bug almost everytime when I install RHEL4_Alpha2 releases 
in ia32 platforms.
Comment 9 Jeremy Katz 2004-05-06 23:56:35 EDT
Has anyone seen this recently?
Comment 10 Colin Charles 2004-05-07 07:48:30 EDT
This does not happen on my Digital Celebris any longer, with the FC2
test3 CDs. So, this could possibly have been fixed with the latest
anaconda.
Comment 11 Jeremy Katz 2004-05-12 16:28:19 EDT
*** Bug 123120 has been marked as a duplicate of this bug. ***
Comment 12 Jeremy Faith 2004-05-13 09:55:58 EDT
I am still seeing this in FC2T3(also happened in T2 and T1).
Machine is an XCcube with a UX4SG-1394(EZ65) motherboard(Intel 865G
chipset) and a 3GHz Pentium 4.
Pressing space before return gets the reload to work.
Could a message could be added indicating that if enter alone does not
work that the user could try pressing space first?
Comment 13 Colin Charles 2004-06-09 11:43:00 EDT
How's it going with FC2 install itself Jeremy Faith (comment 12)?
Seems to workforme, and no one else has really complained about this
bug in a while...
Comment 14 Jeremy Katz 2004-06-09 14:10:24 EDT
Should be fixed in the final, I figured out what was causing it and
put in the fix.
Comment 15 Jeremy Faith 2004-07-06 11:12:10 EDT
Yes, this is now fixed on the XCube, thanks.

Sorry it took so long to respond but the machine was away at a demo
for a while.
Comment 16 Jay Turner 2004-07-22 11:19:24 EDT
I'm seeing this on a zx1 HP machine with the re0721.0 tree via serial
console installation.
Comment 17 Jeremy Katz 2004-09-22 15:08:59 EDT
Is this happier now?
Comment 18 Jeremy Katz 2004-11-01 11:17:03 EST
Hasn't been seen in a while, closing.

Note You need to log in before you can comment on or make changes to this bug.