This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 119643 - /etc/cron.daily/slocate.cron: line 2: /etc/updatedb.conf: Permission denied
/etc/cron.daily/slocate.cron: line 2: /etc/updatedb.conf: Permission denied
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
: SELinux
: 119734 (view as bug list)
Depends On:
Blocks: 122683
  Show dependency treegraph
 
Reported: 2004-03-31 19:29 EST by Aleksey Nogin
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 11:06:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2004-03-31 19:29:22 EST
Received the above error message in my cron.daily cron email. The
corresponding AVC was:

Mar 31 04:02:36 dell kernel: audit(1080734556.478:0): avc:  denied  {
read } for  pid=30361 exe=/bin/bash name=updatedb.conf dev=hda2
ino=229100 scontext=system_u:system_r:system_crond_t
tcontext=system_u:object_r:locate_etc_t tclass=file

slocate-2.7-8 policy-sources-1.9.1-2
Comment 1 Daniel Walsh 2004-04-01 07:53:51 EST
Fixed in policy-1.9.2-2
Comment 2 Bill Nottingham 2004-04-05 18:04:45 EDT
*** Bug 119734 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.