Bug 119734 - updatedb fails with an error message
updatedb fails with an error message
Status: CLOSED DUPLICATE of bug 119643
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 16:16 EST by Pete Bradbury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Bradbury 2004-04-01 16:16:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
BTopenworld; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
updatedb fails with a permission denied on updatedb.conf

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.updatedb
2.error appears
3.
    

Actual Results:  error message

Expected Results:  lengthy scan of drive until a db is created of 
drives contents

Additional info:

sorry woring from a dual boot xp machine details of error message not 
freely available unless I reboot etc etc
Comment 1 Pete Bradbury 2004-04-02 03:33:37 EST
Just reinstalled without the SELinux and up2datedb works.
If there was a simpler solution - I would like to know?
Comment 2 Bill Nottingham 2004-04-05 18:04:42 EDT

*** This bug has been marked as a duplicate of 119643 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.