Bug 1196438 - [RFE] [HC] background tasks running on gluster volume should show as active tasks in the UI
Summary: [RFE] [HC] background tasks running on gluster volume should show as active t...
Keywords:
Status: CLOSED DUPLICATE of bug 1196433
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ovirt-4.0.0-alpha
: ---
Assignee: Ramesh N
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On: 1205641
Blocks: Generic_Hyper_Converged_Host Gluster-HC-2
TreeView+ depends on / blocked
 
Reported: 2015-02-26 00:20 UTC by Paul Cuzner
Modified: 2016-03-31 14:12 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-31 14:12:33 UTC
oVirt Team: Gluster
ylavi: ovirt-4.0.0?
ylavi: planning_ack?
sabose: devel_ack+
ylavi: testing_ack?


Attachments (Terms of Use)

Description Paul Cuzner 2015-02-26 00:20:15 UTC
Description of problem:
The admin may check the tasks lists for async tasks in the tasks tab, but glusterfs processes like self heal and rebalance do not appear as tasks.

This rfe seeks to link these operational tasks in gluster to the task view for greater visibility to the admin.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Sahina Bose 2015-03-03 07:36:18 UTC
Rebalance does currently appear in the tasks list. There's also a rebalance icon shown in the Volumes tab.

We could implement something similar for self-heal depending on the outcome for bug 1196433

Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 10:56:55 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 3 Sahina Bose 2016-03-31 14:12:33 UTC
Since we only need to add heal monitoring, marking this a duplicate

*** This bug has been marked as a duplicate of bug 1196433 ***


Note You need to log in before you can comment on or make changes to this bug.