Bug 119672 - rmmod sk98lin generates kernel bug on a7v600 board(it happens, when kudzu detects hardware)
Summary: rmmod sk98lin generates kernel bug on a7v600 board(it happens, when kudzu det...
Status: CLOSED DUPLICATE of bug 118546
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-01 13:11 UTC by Jirka Jurek
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jirka Jurek 2004-04-01 13:11:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just boot after install
2.
3.
    

Additional info:

Comment 1 Jirka Jurek 2004-04-01 13:12:09 UTC
kernel BUG at fs/proc/generic.c:664!
invalid operand: 0000 [#1]
CPU:    0
EIP:    0060:[<021a4a5f>]    Not tainted
EFLAGS: 00010202   (2.6.3-2.1.253.2.1)
EIP is at remove_proc_entry+0xa5/0xf6
eax: 00000001   ebx: 03754cc8   ecx: 00000000   edx: 21f9ca50
esi: 21f9ca80   edi: 03754c80   ebp: 00000007   esp: 21bfbf54
ds: 007b   es: 007b   ss: 0068
Process modprobe (pid: 952, threadinfo=21bfb000 task=21083340)
Stack: 21f9ca50 03754cc8 229b1380 00000000 0230fe60 21bfb000 0213d9b9
00000000
       38396b73 006e696c 00000246 00000000 21f65084 21f62c4c f7063000
021591b1
       21f65084 f7064000 021596c2 21f62a84 21f65084 21f650ac 00000000
21bfb000
Call Trace:
 [<0213d9b9>] sys_delete_module+0xfe/0x11e
 [<021591b1>] unmap_vma_list+0xe/0x17
 [<021596c2>] do_munmap+0x1dc/0x1e6
 
Code: 0f 0b 98 02 41 15 2e 02 8b 47 40 85 c0 75 09 89 f8 e8 0d ff


Comment 2 Sahil Verma 2004-04-01 18:22:11 UTC
Dupe of 118546.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=118546

We're hitting the WARN_ON. Maybe we should turn off module unloading.

Comment 3 Jirka Jurek 2004-04-02 06:27:36 UTC

*** This bug has been marked as a duplicate of 118546 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.