Bug 119718 - Can't launch administrative tools from menu as ordinary user
Summary: Can't launch administrative tools from menu as ordinary user
Status: CLOSED DUPLICATE of bug 119602
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-01 19:29 UTC by Mikkel Kamstrup
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikkel Kamstrup 2004-04-01 19:29:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
If I log in as a normal user and go System Settings -> Network, or any
other program that requires root id, I just get prompted for the root
password, and if I enter it click OK, nothing happens.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.In the menu click System Settings -> Network
2. Type root password in dialog 
3. Wait
    

Actual Results:  Nothing

Expected Results:  Launching my desired configuration program (as per
my example the network configtools).

Additional info:

Sorry I didn't no where to report this bug.

If I (graphically) log in as root I can launch all the desired
programs. If I log out of root and log back in as an ordinary user it
seems like root hasn't given up permisions and no applets can load
because they dont have permissions... I don't know where this bug
belongs though.

Comment 1 Bill Nottingham 2004-04-05 21:41:54 UTC

*** This bug has been marked as a duplicate of 119602 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.