This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 119602 - all apps using usermode-gtk don't work (fc2 test2)
all apps using usermode-gtk don't work (fc2 test2)
Status: CLOSED DUPLICATE of bug 119769
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
: 119718 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-31 15:39 EST by lupus
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lupus 2004-03-31 15:39:36 EST
Description of problem:
I start apps like up2date and when the ask for root password and I
push ok nothing happens. The same with other apps like date & time,
NFS etc.

Version-Release number of selected component (if applicable):
usermode-gtk-1.69-5


How reproducible:
start app that uses usermode-gtk

Steps to Reproduce:
1.
2.
3.
  
Actual results:
nothing happens 
the keys are not shown in the bar

Expected results:
apps working and keys shown in bar

Additional info:

If you need extra info let me know (selinux is enabled)
su works fine
Comment 1 Bill Nottingham 2004-04-05 17:41:56 EDT
*** Bug 119718 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-04-05 17:42:37 EDT

*** This bug has been marked as a duplicate of 119769 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.