Bug 11985 - *** db3 db->get rc -1 Invalid argument
*** db3 db->get rc -1 Invalid argument
Status: CLOSED DUPLICATE of bug 11884
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-08 11:00 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-22 11:52:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-06-08 11:00:34 EDT
'*** db3 db->get rc -1 Invalid argument' appears during package
installation for Workstation class install without KDE, GNOME or Games
selected.
Comment 1 Brock Organ 2000-06-08 17:49:46 EDT

*** This bug has been marked as a duplicate of 11884 ***

Note You need to log in before you can comment on or make changes to this bug.