Bug 11884 - during package installation, garbage text is put on screen
Summary: during package installation, garbage text is put on screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 11985 12005 12202 12210 12325 12340 12393 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-03 19:40 UTC by Brock Organ
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 14:02:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-06-03 19:40:12 UTC
the text: "*** db3 db->get rc -1 Invalid Argument" is erroneously put on
the screen starting at the end of the lower progress bar

Comment 1 Brock Organ 2000-06-08 21:49:45 UTC
*** Bug 11985 has been marked as a duplicate of this bug. ***

Comment 2 Brock Organ 2000-06-10 02:19:08 UTC
*** Bug 12005 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2000-06-13 20:05:04 UTC
*** Bug 12210 has been marked as a duplicate of this bug. ***

Comment 4 Brock Organ 2000-06-13 23:02:54 UTC
*** Bug 12202 has been marked as a duplicate of this bug. ***

Comment 5 Erik Troan 2000-06-16 14:02:20 UTC
Fixed internally -- artifact of RPM issues.

Comment 6 Michael Fulbright 2000-06-16 15:06:42 UTC
*** Bug 12325 has been marked as a duplicate of this bug. ***

Comment 7 Stephen Rasku 2000-06-17 18:51:25 UTC
*** Bug 12393 has been marked as a duplicate of this bug. ***

Comment 8 Brock Organ 2000-06-19 16:26:38 UTC
*** Bug 12340 has been marked as a duplicate of this bug. ***

Comment 9 Pekka Savola 2000-06-22 15:52:17 UTC
fixed in beta2.


Note You need to log in before you can comment on or make changes to this bug.