Bug 119855 - No templates in right-click desktop "Create document"
No templates in right-click desktop "Create document"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 127675 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 12:37 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 08:57:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-02 12:37:50 EST
1. Right-click Desktop, choose "Create Document"
2. No templates are installed.
  
Expected results:
"New Text document"
Comment 1 Gene Wilson 2004-05-27 11:11:46 EDT
I'd like to add that the directory/folder "~/Templates" is not created
automatically for Gnome users either.  If you do manually create that
Directory and add empty files to it, you can then create new documents
using the Right-click "Create Documents" menu choice.  This missing
directory coupled with the lack of any documentation in the desktop
help, that I could find, makes it hard to figure out how to use this
facility.  A quick query on google found me this page,
http://wlinux.ods.org/GNOME-2.6/ that shows how set things up. 
Comment 2 Stewart Smith 2004-08-10 08:51:50 EDT
Suggested "Create Document" menu items (and what they actually mean)
- Word Processor Document (OpenOffice.org Writer document)
- Spreadsheet (OO.org Calc Document)
- Presentation (OO.org Impress document)
- E-Mail (Evolution Compose Message)
- Technical Diagram (Dia Diagram)
- Web Page (OO.org Web or Mozilla Composer?)
Comment 3 Alexander Larsson 2004-08-26 08:57:01 EDT
The Templates directory is created automatically if you use the places
menu or go to menu to get there. Its also not meant to contain generic
templates that are just a specific type. They are meant to contain
user/company specific templates such as "TPS Report". 

This has been discussed upstream lots of times, and will not change.

Of course, i totally agree that we need better docs on this.
Comment 4 Alexander Larsson 2004-08-26 09:05:37 EDT
*** Bug 127675 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.