Bug 119899 - 'NoneType' object has no attribute 'hide'
Summary: 'NoneType' object has no attribute 'hide'
Status: CLOSED DUPLICATE of bug 109603
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-network   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-02 23:10 UTC by Andrew Wilson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Wilson 2004-04-02 23:10:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I'm not a techie, so I don't know if this is the right place for this,
but here is the error message fedora asked me to submit here.

ALW


Component: redhat-config-network
Version: 1.3.10
Summary: TBd50ddb08
redhat-control-network:341:hydrateProfiles:AttributeError: 'NoneType'
object has no attribute 'hide'
Traceback (most recent call last):
  File "/usr/bin/redhat-control-network", line 224, in
on_configureButton_clicked
    self.hydrateProfiles(refresh = TRUE)
  File "/usr/bin/redhat-control-network", line 341, in hydrateProfiles
    self.xml.get_widget('profileFrame').hide()
AttributeError: 'NoneType' object has no attribute 'hide'

Local variables in innermost frame:
profilelist: ProfileList.default.HostsList.1.IP=127.0.0.1
ProfileList.default.HostsList.1.Hostname=localhost.localdomain
ProfileList.default.HostsList.1.AliasList.1=localhost
ProfileList.default.ActiveDevices.1=eth0
ProfileList.default.DNS.SecondaryDNS=172.16.11.24
ProfileList.default.DNS.SearchList.1=dhcp.ptsem.edu
ProfileList.default.DNS.Domainname=
ProfileList.default.DNS.PrimaryDNS=172.16.11.21
ProfileList.default.DNS.Hostname=localhost.localdomain
ProfileList.default.DNS.TertiaryDNS=
ProfileList.default.Active=true
ProfileList.default.ProfileName=default

self: <__main__.mainDialog instance at 0x883f64c>
omenu: None
refresh: 1

Version-Release number of selected component (if applicable):
1.3.10

How reproducible:
Didn't try


Additional info:

Comment 1 Harald Hoyer 2004-04-05 08:38:52 UTC

*** This bug has been marked as a duplicate of 109603 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.