Bug 119912 - Computer icon used to get to network share fails
Computer icon used to get to network share fails
Status: CLOSED DUPLICATE of bug 119446
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 21:22 EST by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-04-02 21:22:37 EST
Description of problem:
When I click on the desktop Computer icon and navigate to a share on a
windows computer, opening a new nautilus window (default) at each
level, when I get to the window with the share and click on it, I get
an error dialog:

"The action associated with "C" is invalid. You can configure GNOME to
associate a different application or viewer with this file type.  Do
you want to associate an application or viewer with this file type?"

If I start by right clicking on the Computer icon and select Browse
Folder and navigate to the same point, I get to a dialog that asks for
a username/password and after entering them, I get access to the
share.  Opening a nautilus browser window and entering smb:/// also
works correctly.

Version-Release number of selected component (if applicable):
nautilus-2.5.91-2

How reproducible:
Always

Steps to Reproduce:
1.Click on desktop Computer icon in Gnome
2.Click through several window levels to a share on a windows computer.
3.Click on the share
  
Actual results: Error Dialog opens


Expected results: Share should be accessed or a username/password
dialog should be opened followed by access to the share.


Additional info:
Comment 1 Alexander Larsson 2004-04-06 12:17:01 EDT

*** This bug has been marked as a duplicate of 119446 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.