Bug 119919 - Sound test in installer doesn't work first try.
Sound test in installer doesn't work first try.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
: 119969 (view as bug list)
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-04-03 00:05 EST by Brian "netdragon" Bober
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 16:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian "netdragon" Bober 2004-04-03 00:05:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Sound card detection doesn't work in first try. I have:

82801DB AC'97 Audio Controller
snd_int8x0

I've installed Fedora Core 2 test2 twice, and this happened both
times... Fully reproducible for me.

Version-Release number of selected component (if applicable):
2.6.3-2.1.253.2.1

How reproducible:
Always

Steps to Reproduce:
1. Do fresh install
2. When the test button comes within the installer, press "Test"
3. No sound
4. When it asks if you heard it, press "no"
5. Test it again.
6. This time there is sound
7. Every other time there is sound.

Actual Results:  Sound doesn't work the first time you press Test.

Expected Results:  Sound should work every time.

Additional info:
Comment 1 Peter van Egdom 2004-04-06 06:57:41 EDT
This also happens on my system with a Creative Labs SB Live! EMU10k1
(rev 07) card on Fedora Core release 1.91.
Comment 2 Bill Nottingham 2004-04-06 11:55:52 EDT
*** Bug 119969 has been marked as a duplicate of this bug. ***
Comment 3 Peter Verthez 2004-04-11 15:49:51 EDT
Idem on the following card on Fedora Core 2 test2:
  Vendor: Ensoniq
  Model:  5880 AudioPCI
  Module: snd-ens1371
Comment 4 Brian "netdragon" Bober 2004-04-13 18:23:37 EDT
This might be because Alsa is muted by default. I noticed that on the
lists:

http://www.redhat.com/archives/fedora-test-list/2004-April/msg01248.html
Comment 5 Brian "netdragon" Bober 2004-04-13 18:25:03 EDT
I think its also important that on the list they are talking about
after actually getting into X, but this same thing could apply to the
installer, too. This might not be it, but I thought it might be a
possibility.
Comment 6 Brent Fox 2004-04-20 16:22:35 EDT
Should be fixed in system-config-soundcard-1.2.8-1 in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.