Bug 119969 - firstboot needs two attempts to detect my soundcard
firstboot needs two attempts to detect my soundcard
Status: CLOSED DUPLICATE of bug 119919
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-04 08:04 EDT by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-04-04 08:04:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
firstboot correctly detects my soundcard:

Vendor: Silicon Integrated Systems [SiS]
Model: Sound Controller
Module: snd_intel8x0

When trying to play the test sound the first attempt fails - I hear
nothing. Playing the test sound again everything is ok.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. play test sound in firstboot
2.
3.
    

Additional info:
Comment 1 Peter van Egdom 2004-04-06 07:02:29 EDT
See Red Hat Bugzilla bug # 119919.
Comment 2 Bill Nottingham 2004-04-06 11:55:50 EDT

*** This bug has been marked as a duplicate of 119919 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.