Bug 119926 - sata_promise loaded but device not found
sata_promise loaded but device not found
Status: CLOSED DUPLICATE of bug 118881
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-03 07:06 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-04-03 07:06:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040115

Description of problem:
I cannot install FC2 test2 in SATA machine with hard disk mode.

The installer once says 'Loading sata_promise module..' before TUI
runs up, but when it proceeds to detect hard drive, it says it cannot
find any device. Module selection combo box comes up, but there is
not sata_promise entry.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run on SATA machine with boot.iso
2. Anaconda says unable to find device
3. But I cannot select sata_module in the entries.
    

Actual Results:  No sata_promise module in the device module entries.

Expected Results:  module is automatically detected, or exists in the
module entries.

Additional info:

On the same machine, I installed successfully FC2 test1 with hard disk
install mode. So it's not my fault... At that time, the sata_promise
was in the entries.
Comment 1 Jeremy Katz 2004-04-05 18:23:02 EDT
Doing a hard drive install?
Comment 2 Nakai 2004-04-05 21:57:50 EDT
Yes.

Hard drive install failed.

ftp install successfully finished.
Comment 3 Jeremy Katz 2004-04-11 13:23:54 EDT

*** This bug has been marked as a duplicate of 118881 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.