Bug 1199289 - [RFE] As a I user, I want to enable docker repositories from the Red Hat CDN
Summary: [RFE] As a I user, I want to enable docker repositories from the Red Hat CDN
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Partha Aji
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard: Verified in Upstream
: 1285826 (view as bug list)
Depends On:
Blocks: 1190289 1268089
TreeView+ depends on / blocked
 
Reported: 2015-03-05 20:46 UTC by Partha Aji
Modified: 2019-11-14 06:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1268089 (view as bug list)
Environment:
Last Closed: 2016-07-27 09:13:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Red Hat Knowledge Base (Solution) 1444663 None None None 2015-12-30 06:48:11 UTC

Description Partha Aji 2015-03-05 20:46:29 UTC

Comment 1 Partha Aji 2015-03-05 20:46:30 UTC
Created from redmine issue http://projects.theforeman.org/issues//7796

Comment 2 Bryan Kearney 2015-03-05 21:06:00 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/7796 has been closed
-------------
Partha Aji
Applied in changeset commit:katello|06bedb13fdf9da9fa56089227ff637c0b370cf23.

Comment 3 Mike McCune 2015-03-05 21:51:09 UTC
we need this in a downstream build, needs QA-acks

Comment 4 Mike McCune 2015-03-09 20:33:49 UTC
Moving to 6.1.1

Comment 5 Tazim Kolhar 2015-11-20 19:05:15 UTC
VERIFIED:
# rpm -qa  | grep foreman
dell-pem600-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-release-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-ovirt-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-libvirt-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-postgresql-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
dell-pem600-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
dell-pem600-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
foreman-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch
foreman-debug-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-proxy-1.11.0-0.develop.201511111339git7cbe47a.el7.noarch
foreman-compute-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201511111650gitdda13df.el7.noarch
foreman-gce-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
foreman-release-scl-1-1.el7.x86_64
foreman-vmware-1.11.0-0.develop.201511111740gitb2a959e.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch

Comment 7 Bryan Kearney 2016-01-04 20:24:23 UTC
*** Bug 1285826 has been marked as a duplicate of this bug. ***

Comment 11 errata-xmlrpc 2016-07-27 09:13:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.