Bug 119939 - Bad: Install from hda to hda fails: no drive found
Bad: Install from hda to hda fails: no drive found
Status: CLOSED DUPLICATE of bug 118881
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-04-03 14:12 EST by Mikko Huhtala
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mikko Huhtala 2004-04-03 14:12:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
The installation method 'hard drive' fails with 'no drive found'
error. A copy of the Fedora repository was downloaded to one partition
and installation onto another partition by booting from boot.iso CD
was attempted. Installation from NFS server onto the same drive works.

Version-Release number of selected component (if applicable):
FC2 test2 boot.iso

How reproducible:

Steps to Reproduce:

Tried to install FC2 test2 by downloading the entire directory (not
ISO images) onto the hard drive, the booting from the CD and selecting
Hard Drive as the installation method. Installation failed with a 'no
drive found' error and a dialog asking to select a driver. 

Then copied the distro to a NFS server and restarted the installation
with the NFS method, which worked ok with the same hardware.

Actual Results:  Installation from a Fedora repository copy on one
partition onto a second partition of the same IDE hard drive fails.

Expected Results:  Installation method 'hard drive' should work.

Additional info:

The hardware is as follows:

IDE controller: Intel 82801BA IDE U100

Drive: IBM [ Desk | Death ]Star 80 Gb

Old Yamaha CD burner connected via a Adaptec SCSI adapter, which has
nothing to do with the installation, but the aic7xxx module was loaded
by the installer.
Comment 1 Jeremy Katz 2004-04-05 18:23:35 EDT

*** This bug has been marked as a duplicate of 118881 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.