Bug 119960 - not recognizing ISAPNP card CMI 8330 sound chipset
Summary: not recognizing ISAPNP card CMI 8330 sound chipset
Status: CLOSED DUPLICATE of bug 117927
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-04 07:09 UTC by G.Wolfe Woodbury
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description G.Wolfe Woodbury 2004-04-04 07:09:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Kernel detects and logs presence of CMI 8330 onboard audio chipset,
but kudzu does not see the devices and does not configure sound in
modprobe.conf for the device.

AMD K6-2 CPU w/340MB RAM @ 333MHz
Asus P5A-B motherboard with onboard audio (CMI 8330)[ISA]
2 NICs (tulip and 3c509b)[ISA 509B isn't detected by kudzu either but
there is an install time workaround.]

The kernel may need to export the ISAPNP maps.

Version-Release number of selected component (if applicable):
kudzu-1.1.54-1

How reproducible:
Always

Steps to Reproduce:
1. install "development" snapshot (e.g. 4/3/04)
2. let kudzu run
3.
    

Actual Results:  no configuration for CMI 8330 is generated

Expected Results:  kudzu should detect the card and set it up in
modprobe.conf

Additional info:

Kernel detects cards:

Apr  4 01:03:24 tembo kernel: isapnp: Scanning for PnP cards...
Apr  4 01:03:24 tembo kernel: pnp: CMI8330 quirk - fixing interrupts
and dma
Apr  4 01:03:24 tembo kernel: isapnp: Card 'CMI8330/C3D Audio Adapter'
Apr  4 01:03:24 tembo kernel: isapnp: Card '3Com 3C509B EtherLink III'
Apr  4 01:03:24 tembo kernel: isapnp: 2 Plug & Play cards detected total

Comment 1 Bill Nottingham 2004-04-05 19:15:33 UTC

*** This bug has been marked as a duplicate of 117927 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.