Bug 119971 - Very poor out-of-the-box openoffice spellchecking
Very poor out-of-the-box openoffice spellchecking
Status: CLOSED DUPLICATE of bug 108720
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-04-04 08:39 EDT by Nicolas Mailhot
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-28 09:04:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-04-04 08:39:56 EDT
The latest openoffice.org builds have been stripped of most of the
spellchecking it used to have.

I understand this is for performance reasons.

Unfortunately spellchecking is a major feature of an office suite, so
this reduces oo to a plaything for all non-english speakers out there
(the vast majority). One should not have to download major parts of
the system in non-rpm form on a RedHat/fedora release. This is
actually more important than all the prettification that's been going
on for the last releases.

All major oo languages should be provided in rpm form. If they may not
be used all at once, that means separate rpms. Using a macrofied doc
to get them manually is really painfully reminicent of non-packaged
legacy OSs practices.
Comment 1 Dan Williams 2004-04-10 14:57:38 EDT

*** This bug has been marked as a duplicate of 108720 ***
Comment 2 Caolan McNamara 2005-04-28 09:04:55 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.