Bug 119974 - 'The action associated with "http://..." is invalid'
Summary: 'The action associated with "http://..." is invalid'
Status: CLOSED DUPLICATE of bug 119446
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-04-04 13:29 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2004-04-04 13:29:09 UTC
Description of problem:
There is no way to make URL launchers.  Tried right-click Create
Launcher type Link, and dragging from the URL bar in Mozilla.  The
desktop file looks okay, but double clicking gives the error message

'The action associated with "http://..." is invalid'

Version-Release number of selected component (if applicable):
nautilus-2.6.0-1
shared-mime-info-0.14-1

How reproducible:
100%

Comment 1 Alexander Larsson 2004-04-06 16:04:11 UTC

*** This bug has been marked as a duplicate of 119446 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.