Bug 119978 - ooo-1.1.1 requesting stuff from 1.1.0
ooo-1.1.1 requesting stuff from 1.1.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 120013 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-04 11:45 EDT by Sammy
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-10 14:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-04-04 11:45:33 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; X11; en_US, en) (KHTML, 
like Gecko) 
 
Description of problem: 
openoffice version 1.1.1-1 installs and works fine for viewing 
files BUT when I try to save a presentation that I opened I get error 
messages telling me that openoffice could  not find some files, where 
the path of the files point to /usr/lib/ooo-1.1.0 directory. The new 
ones seem to be in ooo-1.1 directory. If I make a logical link from 
1.1.0 to 1.1 then everything works fine. 
 
Version-Release number of selected component (if applicable): 
openoffice.org-1.1.1-1 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.install openoffice.org-1.1.1-1 
2.open a presentation and make a small change 
3.try to save 
     
 
Additional info:
Comment 1 Sammy 2004-04-05 10:04:55 EDT
It looks like if one clears the ooo user directory before starting 
oo-1.1.1 than the problem does not exist. 
Comment 2 Dan Williams 2004-04-06 13:32:19 EDT
Fix will be in 1.1.1-2
Comment 3 Bill Nottingham 2004-04-06 16:11:32 EDT
*** Bug 120013 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2004-04-10 14:43:15 EDT
Fixed in 1.1.1-2

Note You need to log in before you can comment on or make changes to this bug.