Bug 120013 - fails to open macro files
fails to open macro files
Status: CLOSED DUPLICATE of bug 119978
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-05 00:55 EDT by Santiago Erquicia
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 09:26:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2004-04-05 00:55:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
Since updating to OpenOffice 1.1.1 I've been having some problems.  When
I try to save a file (not always) it appears a message like:

Error loading BASIC of document
file:///usr/lib/ooo-1.1.0/share/basic/FormWizard/script.xlb/:
General Error.
General input/output error

The reality is that once one of these errors appear, there is like 10
more.

I've seen at the file and the *.xlb files are under the directory
usr/lib/ooo-1.1 and not under usr/lib/ooo-1.1.0/, although in the last
one all the subdirectories are there.


Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-1

How reproducible:
Sometimes

Steps to Reproduce:
1.Open an openoffice file
2.
3.
    

Actual Results:  Sometimes it appears that error that can't load some
macro files

Expected Results:  There is no error

Additional info:

Colin Charles replied in the mailing list:

However, this seems to be a problem reported upstream at OpenOffice.org:

http://qa.openoffice.org/issues/show_bug.cgi?id=19906
Comment 1 Marius Andreiana 2004-04-05 01:07:59 EDT
Maybe a patch which fixes this can be integrated in ooo 1.1.1 rpm if
will be available in test3?
Comment 2 Bill Nottingham 2004-04-06 16:11:29 EDT

*** This bug has been marked as a duplicate of 119978 ***
Comment 3 Caolan McNamara 2004-10-20 09:26:43 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.