Bug 120003 - Test page will not print aftter printer installed
Test page will not print aftter printer installed
Status: CLOSED DUPLICATE of bug 119840
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-04 21:14 EDT by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-04-04 21:14:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Installed printer using system-config-printer from command line as root.

Answering yes to print test page? resulted in Error dialog with 

There was a problem sending CUPS test page
to 'hpdj970c' queue:

lpr: Unable to access "/usr/share/cups/data/testprint.ps" - Permission
denied.

Version-Release number of selected component (if applicable):
cups-1.1.20-5.1

How reproducible:
Didn't try

Steps to Reproduce:
1.install printer using system-config-printer
2.Answer yes to question whether to print test page
3.
    

Actual Results:  Error dialog appears, no test page printed

Expected Results:  Test page printed

Additional info:

[root@gstpc gerry]# ls -l "/usr/share/cups/data/testprint.ps"
-rw-r--r--  1 root root 14553 Mar  4 21:51
/usr/share/cups/data/testprint.ps
Comment 1 Tim Waugh 2004-04-05 03:29:29 EDT

*** This bug has been marked as a duplicate of 119840 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.