Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1200440 - NFS-Ganesha : Dependency in ganesha sub-package in glusterfs package
Summary: NFS-Ganesha : Dependency in ganesha sub-package in glusterfs package
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: GlusterFS
Classification: Community
Component: ganesha-nfs
Version: mainline
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1188184
TreeView+ depends on / blocked
 
Reported: 2015-03-10 15:03 UTC by Meghana
Modified: 2018-08-29 03:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-29 03:54:01 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Meghana 2015-03-10 15:03:28 UTC
Description of problem:

We need to resolve what packages will be listed under buildrequires for
ganesha subpackage that is introduced under,
review.gluster.org/#/c/9621/

Comment 2 Amar Tumballi 2018-08-29 03:54:01 UTC
Lot of time since no activity on this bug. We have either fixed it already or it is mostly not critical anymore!

Please re-open the bug if the issue is burning for you, or you want to take the bug to closure with fixes.


Note You need to log in before you can comment on or make changes to this bug.