Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1200744 - [RFE] Ability to cancel running tasks from hammer
Summary: [RFE] Ability to cancel running tasks from hammer
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Tasks Plugin
Version: 6.0.8
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1370150 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-11 10:15 UTC by Johan Swensson
Modified: 2020-05-14 14:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:04:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 17341 0 None None None 2016-11-15 11:45:09 UTC

Description Johan Swensson 2015-03-11 10:15:39 UTC
As a user I would like to be able to cancel one, many or all running tasks using hammer. This would help recovering from situations when there for some reason are pending tasks that never finishes.

Comment 1 RHEL Program Management 2015-03-11 10:33:27 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Adam Ruzicka 2016-11-15 11:45:06 UTC
Created redmine issue http://projects.theforeman.org/issues/17341 from this bug

Comment 4 Adam Ruzicka 2016-11-15 13:48:35 UTC
*** Bug 1370150 has been marked as a duplicate of this bug. ***

Comment 5 Bryan Kearney 2018-09-04 18:54:47 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Comment 6 Bryan Kearney 2018-09-04 19:04:43 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.