Bug 120114 - anaconda installer does not detect existing hard drive
Summary: anaconda installer does not detect existing hard drive
Status: CLOSED DUPLICATE of bug 118881
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-06 04:22 UTC by ramanan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ramanan 2004-04-06 04:22:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant 
Browser [avantbrowser.com])

Description of problem:
during installation from hard drive with isos stored in hard disk
does not detect the disc drivers automatically . Instead a list of 
drivers displayed,none of which works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.when trying to install isos from hard drive
2.prompts to choose a list of drivers.
3.None of which works
    

Additional info:

Comment 1 Need Real Name 2004-04-06 08:51:06 UTC
In my experience the only install method that works is cdrom - all
other methods seem to have the same problem.

Comment 2 Jeremy Katz 2004-04-06 18:34:23 UTC

*** This bug has been marked as a duplicate of 118881 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.