Bug 1201463 - evince throws critical error in terminal output
Summary: evince throws critical error in terminal output
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-documents
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Elad Alfassa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-12 18:07 UTC by Conley Moorhous
Modified: 2015-07-27 23:51 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-27 23:51:37 UTC
Type: Bug


Attachments (Terms of Use)
Output of gnome-documents from terminal (4.23 KB, text/x-emacs-lisp)
2015-03-12 18:07 UTC, Conley Moorhous
no flags Details
journalctl -b-1 (1.15 MB, text/x-vhdl)
2015-03-12 18:08 UTC, Conley Moorhous
no flags Details

Description Conley Moorhous 2015-03-12 18:07:25 UTC
Created attachment 1001172 [details]
Output of gnome-documents from terminal

Description of problem: The kernel crash is bug 1199747 as far as I can tell. However, Gnome Shell freezes as well, with Evince throwing a critical error (see "terminal-output", the output of running gnome-documents from the terminal.


Version-Release number of selected component (if applicable): 4.0.0-0rc2.git0.1-fc22


How reproducible: Always


Steps to Reproduce:
1. Open Gnome Documents
2. Attempt to open a PDF file

Actual results: Gnome shell freezes, eventually kernel crashes


Expected results: PDF opens normally

Comment 1 Conley Moorhous 2015-03-12 18:08:45 UTC
Created attachment 1001173 [details]
journalctl -b-1

Comment 2 Conley Moorhous 2015-03-12 18:09:49 UTC
This should probably be under evince, but I can't seem to edit the Component (the dropdown only offers kernel, spinning Mac OS X-like circle beside it).

Comment 3 Conley Moorhous 2015-03-12 19:03:38 UTC
I mistakenly reported that the file in question was a pdf file. It is an odt file. I just assumed it was a pdf because evince was (presumably) trying to open it and many of my syllabi are in pdf format.


Note You need to log in before you can comment on or make changes to this bug.