Bug 120156 - Latest ethereal and libpcap are incompatible
Latest ethereal and libpcap are incompatible
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ethereal (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
: 120376 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-06 10:28 EDT by Michael Young
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-08 09:45:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2004-04-06 10:28:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
ethereal-0.10.2-1.1 and libpcap-0.8.3-2 from the current rawhide are
incompatible, as libpcap-0.8.3-2 provides libpcap.so.0.8.3 but
ethereal-0.10.2-1.1 requires libpcap.so.0.8.1. Probably ethereal
should be rebuilt against the later version of libpcap.
Comment 1 Phil Knirsch 2004-04-08 09:44:10 EDT
*** Bug 120376 has been marked as a duplicate of this bug. ***
Comment 2 Phil Knirsch 2004-04-08 09:45:17 EDT
Fixed in latest build ethereal-0.10.3-1 which also includes several
security fixes.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.