Bug 120376 - please rebuild against newer libpcap
Summary: please rebuild against newer libpcap
Status: CLOSED DUPLICATE of bug 120156
Alias: None
Product: Fedora
Classification: Fedora
Component: ethereal   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-08 05:12 UTC by Kaj J. Niemi
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2004-04-08 05:12:44 UTC
Description of problem:
ethereal seems to require libpcap.so.0.8.1 while the latest in rawhide
is now 0.8.3 (previous was 0.8.2)

Version-Release number of selected component (if applicable):
0.10.2-1.1

How reproducible:
Always

Steps to Reproduce:
1. rpm -ivh ethereal*
2.
3.
  
Actual results:
error: Failed dependencies:
        libpcap.so.0.8.1 is needed by ethereal-0.10.2-1.1
        libpcap.so.0.8.1 is needed by ethereal-gnome-0.10.2-1.1


Additional info:
Thanks :)

Comment 1 Phil Knirsch 2004-04-08 13:44:08 UTC

*** This bug has been marked as a duplicate of 120156 ***

Comment 2 Phil Knirsch 2004-04-08 13:44:33 UTC
Someone was faster, Kaj :-)

Read ya, Phil

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.