Bug 120376 - please rebuild against newer libpcap
please rebuild against newer libpcap
Status: CLOSED DUPLICATE of bug 120156
Product: Fedora
Classification: Fedora
Component: ethereal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 01:12 EDT by Kaj J. Niemi
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-04-08 01:12:44 EDT
Description of problem:
ethereal seems to require libpcap.so.0.8.1 while the latest in rawhide
is now 0.8.3 (previous was 0.8.2)

Version-Release number of selected component (if applicable):
0.10.2-1.1

How reproducible:
Always

Steps to Reproduce:
1. rpm -ivh ethereal*
2.
3.
  
Actual results:
error: Failed dependencies:
        libpcap.so.0.8.1 is needed by ethereal-0.10.2-1.1
        libpcap.so.0.8.1 is needed by ethereal-gnome-0.10.2-1.1


Additional info:
Thanks :)
Comment 1 Phil Knirsch 2004-04-08 09:44:08 EDT

*** This bug has been marked as a duplicate of 120156 ***
Comment 2 Phil Knirsch 2004-04-08 09:44:33 EDT
Someone was faster, Kaj :-)

Read ya, Phil
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.