Bug 120163 - Clock applet dies when trying to configure it.
Summary: Clock applet dies when trying to configure it.
Status: CLOSED DUPLICATE of bug 119867
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-06 15:07 UTC by Charles N. Simpson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles N. Simpson 2004-04-06 15:07:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When I try to set preferences in the clock in the Gnome Panel, the
applet dies unexpectedly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on the clock applet in the Gnome Panel.
2.Select Preferences
3.Applet Dies
    

Actual Results:  Applet Dies

Expected Results:  Preferences should come up and I should be able to
configure the clock from a 24 hour display to a 12 hour display which
I prefer.

Additional info:

Comment 1 Bill Nottingham 2004-04-06 22:00:59 UTC

*** This bug has been marked as a duplicate of 119867 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.