Bug 120170 - Menu icons won't theme
Menu icons won't theme
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mtr (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks: 119991
  Show dependency treegraph
 
Reported: 2004-04-06 12:19 EDT by Jeff Moe (jebba)
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 11:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Moe (jebba) 2004-04-06 12:19:52 EDT
Icons in the menu do not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in /usr/share/applications/net-xmtr.desktop
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/pixmaps/mtr_icon.xpm
When it should have:
Icon=mtr_icon.xpm

Or even better, it should be a .png.
Comment 1 Phil Knirsch 2004-04-21 11:50:30 EDT
Fixed in mtr-0.54-5 and later.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.