Bug 120171 - Menu icons won't theme
Summary: Menu icons won't theme
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xsane
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 119991 FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-04-06 16:24 UTC by Jeff Moe (jebba)
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-19 09:17:22 UTC


Attachments (Terms of Use)

Description Jeff Moe (jebba) 2004-04-06 16:24:00 UTC
Icons in the menu do not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in /usr/share/applications/net-xsane.desktop
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/pixmaps/sane.png
When it should have:
Icon=sane.png

Comment 1 Tim Waugh 2004-08-19 09:17:22 UTC
This desktop file is no longer shipped.


Note You need to log in before you can comment on or make changes to this bug.