Bug 120173 - Menu icons won't theme
Summary: Menu icons won't theme
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 119991
TreeView+ depends on / blocked
 
Reported: 2004-04-06 16:36 UTC by Jeff Moe (jebba)
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 21:33:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Moe (jebba) 2004-04-06 16:36:06 UTC
Icons in the menu do not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in
/usr/share/applications/system-config-date.desktop
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/system-config-date/system-config-date.png
When it should have:
Icon=system-config-date.png

The icon should be put in the hicolor theme, per freedesktop.org.
/usr/share/icons/hicolor/48x48/apps/

Comment 1 Brent Fox 2004-04-06 21:33:36 UTC
Should be fixed in system-config-date-1.7.3-2 in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.