This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 12018 - GUI installer blacks out screen
GUI installer blacks out screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 12041 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-09 03:19 EDT by Stephen Rasku
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 11:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-06-09 03:19:33 EDT
I am installing on a P90 with an ATI card currently loaded with RH6.0.  X
is currently configured and working.

I created a boot diskette from boot.img and booted it.  At the prompt, I
selected GUI install by pressing enter.  The last thing I saw before the
screen blacked out is:

Probing for mouse type...

Followed by a bunch of stuff that went by too fast for me to see before the
screen blacked out.  The (4x) CD-ROM spins for awhile then eventually
stops.	The screen stays black for the limit of my patience.
Comment 1 Gene Czarcinski 2000-06-09 04:40:03 EDT
I also experienced this problem on a Compaq DeskPro PII with an ATI RagePro with
8MB video ram and a Compaq V75 monitor.

I did get the system to install running in text mode.

Gene
Comment 2 Brock Organ 2000-06-09 09:49:44 EDT
for tracking purposes, could you supply the pci IDs for your cards ...?

(ie for the sample S3 machine below, the pci IDs are 5333:8a01:

[root@foobar /root]# lspci
00:0c.0 VGA compatible controller: S3 Inc. ViRGE/DX or /GX (rev 01)
[root@foobar /root]# lspci -n
00:0c.0 Class 0300: 5333:8a01 (rev 01)
[root@foobar /root]# 

)
Comment 3 Stephen Rasku 2000-06-10 03:54:40 EDT
I currently have Red Hat 6.0 installed and it doesn't appear to have that
command installed.  I can't even install from text due to bug 12041 so I am
basically dead in the water.
Comment 4 Jeremy Katz 2000-06-12 21:00:44 EDT
lspci is from the pciutils package, which I don't remember being installed by
default in 6.2, but it should be easy enough to grab the package and install
Comment 5 Stephen Rasku 2000-06-17 17:23:35 EDT
I finally managed to install beta1 and was able to get lspci to work.  "lspci"
gives:

00:00.0 Host bridge: Acer Laboratories Inc. [ALi] M1451 (rev bd)
00:02.0 Non-VGA unclassified device: Acer Laboratories Inc. [ALi] M1449 (rev b2)
00:05.0 VGA compatible controller: ATI Technologies Inc 210888GX [Mach64 GX]
00:06.0 IDE interface: CMD Technology Inc PCI0640 (rev 02)     

lspci -n gives:

00:00.0 Class 0600: 10b9:1451 (rev bd)
00:02.0 Class 0000: 10b9:1449 (rev b2)
00:05.0 Class 0300: 1002:4758
00:06.0 Class 0101: 1095:0640 (rev 02)
Comment 6 Brock Organ 2000-06-23 15:50:34 EDT
thank you for your extra effort getting those PCI IDs ...! :)
Comment 7 Matt Wilson 2000-07-13 11:16:25 EDT
Fixed in beta 3
Comment 8 Matt Wilson 2000-07-13 11:17:59 EDT
*** Bug 12041 has been marked as a duplicate of this bug. ***
Comment 9 Brock Organ 2000-08-22 17:17:58 EDT
verified fix ... (synchronous reads in loop device issue)

Note You need to log in before you can comment on or make changes to this bug.