Bug 12041 - Text install fails
Text install fails
Status: CLOSED DUPLICATE of bug 12018
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-10 03:36 EDT by Stephen Rasku
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 11:18:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-06-10 03:36:35 EDT
Installing on old P90 gives the following traceback:

Probing for mouse type...
Unknown card, falling back to VGA16
Traceback (innermost last):
  File "/usr/bin/anaconda", line 250 in ?
    result = Xserver.startX ()
  File "/usr/lib/anaconda/xserver.py", line 38, in startX
  if not os.access(serverPath, os.X_OK):
Type Error: argument 1: expected string, None found
install exited abnormally
Comment 1 Stephen Rasku 2000-06-10 12:43:06 EDT
*** Bug 12042 has been marked as a duplicate of this bug. ***
Comment 2 Brock Organ 2000-06-23 18:54:45 EDT
what is your video card in this machine ...?
Comment 3 Stephen Rasku 2000-06-27 02:30:34 EDT
It's an ATI card.  I think it's called a Graphics Xpression.  Here are the lspci
details (from bug 12018):

 00:00.0 Host bridge: Acer Laboratories Inc. [ALi] M1451 (rev bd)
 00:02.0 Non-VGA unclassified device: Acer Laboratories Inc. [ALi] M1449 (rev
b2)
 00:05.0 VGA compatible controller: ATI Technologies Inc 210888GX [Mach64 GX]
 00:06.0 IDE interface: CMD Technology Inc PCI0640 (rev 02)     

 lspci -n gives:

 00:00.0 Class 0600: 10b9:1451 (rev bd)
 00:02.0 Class 0000: 10b9:1449 (rev b2)
 00:05.0 Class 0300: 1002:4758
 00:06.0 Class 0101: 1095:0640 (rev 02)
Comment 4 Matt Wilson 2000-07-13 11:18:00 EDT

*** This bug has been marked as a duplicate of 12018 ***
Comment 5 Brock Organ 2000-08-22 17:19:01 EDT
verified fix (synchronous loop device reads issue) ...

Note You need to log in before you can comment on or make changes to this bug.