Bug 120186 - Menu icons won't theme
Menu icons won't theme
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: 119991
  Show dependency treegraph
 
Reported: 2004-04-06 12:54 EDT by Jeff Moe (jebba)
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 10:56:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Moe (jebba) 2004-04-06 12:54:48 EDT
Icons in the menu do not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in
/usr/share/applications/system-config-users.desktop
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/system-config-users/system-config-users.png
When it should have:
Icon=system-config-users.png

The icon should be put in the hicolor theme, per freedesktop.org.
/usr/share/icons/hicolor/48x48/apps/
Comment 1 Brent Fox 2004-04-13 10:56:29 EDT
Should be fixed in system-config-users-1.2.11-5 in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.