Bug 12024 - X tries to write to /var/log
Summary: X tries to write to /var/log
Status: CLOSED DUPLICATE of bug 12014
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 14:15 UTC by Frank Sweetser
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-06-09 14:15:03 UTC


Attachments (Terms of Use)

Description Frank Sweetser 2000-06-09 14:15:02 UTC
X attempts to write a log to /var/log/XFree86.0.log  This fails unless
you're running X as root.

Comment 1 Jeremy Katz 2000-06-09 14:29:44 UTC

*** This bug has been marked as a duplicate of 12014 ***


Note You need to log in before you can comment on or make changes to this bug.