Bug 120264 - Man pages placed in /usr/man, not in %{_mandir}
Summary: Man pages placed in /usr/man, not in %{_mandir}
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 120707 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-07 13:49 UTC by Miloslav Trmac
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 04:11:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
small changes to spec file to fix man page install (1.38 KB, text/plain)
2004-04-11 10:14 UTC, Michael A. Peters
no flags Details

Description Miloslav Trmac 2004-04-07 13:49:09 UTC
Description of problem:
SSIA.
Replacing /usr/man by %{_mandir} throughout the spec file should
do the trick.

Version-Release number of selected component (if applicable):
autofs-4.1.1-3

Comment 1 Michael A. Peters 2004-04-11 10:14:55 UTC
Created attachment 99310 [details]
small changes to spec file to fix man page install

It also defines a buildroot in /var/tmp - I personally prefer spec files to use
what is defined in my .rpmmacros file, but I'm not sure what rh/fedora policy
is so I won't worry about that.

Comment 2 Jeff Moyer 2004-04-14 14:55:09 UTC
*** Bug 120707 has been marked as a duplicate of this bug. ***

Comment 3 Jeff Moyer 2004-05-05 18:45:12 UTC
I'll push this out this week.

Thanks!



Note You need to log in before you can comment on or make changes to this bug.