Bug 120707 - autofs man pages are in /usr/man
Summary: autofs man pages are in /usr/man
Status: CLOSED DUPLICATE of bug 120264
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 11:01 UTC by Ralf Ertzinger
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Ertzinger 2004-04-13 11:01:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
The man pages for autofs are being installed into /usr/man instead of
/usr/share/man

Version-Release number of selected component (if applicable):
autofs-4.1.1-3

How reproducible:
Always

Steps to Reproduce:
1. Install autofs, look in /usr/man
2.
3.
    

Actual Results:  Directory exists and contains autofs man pages

Expected Results:  Empty or nonexistant dir

Additional info:

Comment 1 Jeff Moyer 2004-04-14 14:55:05 UTC

*** This bug has been marked as a duplicate of 120264 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.