Bug 1202897 - vim-minimal got moved /bin to /usr/bin
Summary: vim-minimal got moved /bin to /usr/bin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vim
Version: 6.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Karsten Hopp
QA Contact: Filip Holec
URL:
Whiteboard:
Depends On:
Blocks: 1204179
TreeView+ depends on / blocked
 
Reported: 2015-03-17 16:28 UTC by Dalibor Pospíšil
Modified: 2016-04-18 10:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 06:27:39 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1310 normal SHIPPED_LIVE vim bug fix and enhancement update 2015-07-20 17:53:38 UTC

Description Dalibor Pospíšil 2015-03-17 16:28:30 UTC
Description of problem:
vim-minimal got moved /bin to /usr/bin
This is a regression against RHEL-6.6 and some tools expect it to be in /bin, e.g. visudo

Version-Release number of selected component (if applicable):
vim-minimal-7.4.629-3.el6

How reproducible:
always

Steps to Reproduce:
1. # visudo 
visudo: no editor found (editor path = /bin/vi)

Additional info:
This can be worked around by manually setting EDITOR variable to /usr/bin/vi but it should work out of the box.

Comment 5 errata-xmlrpc 2015-07-22 06:27:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1310.html


Note You need to log in before you can comment on or make changes to this bug.