Bug 120312 - Fedora core 2 test won't boot iso one on ecs k7s6a
Fedora core 2 test won't boot iso one on ecs k7s6a
Status: CLOSED DUPLICATE of bug 119386
Product: Fedora
Classification: Fedora
Component: bonobo (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Depends On:
  Show dependency treegraph
Reported: 2004-04-07 14:15 EDT by Cliff Haerden
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Cliff Haerden 2004-04-07 14:15:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
i downloaded the RC2 disks and have put them on cd. The disks are
correct and I installed it on 4 machienes. 2 other machiens both have
the ECS K7S6A sis based mainbord and wont boot the fedora disks, I
replaced the cdrom player (one that i used for fedora setup on the
other machienes) and still nothing. The bios is on boot from cd and
the last release 10F.

Suse windowsxp and mandrake install and boot from cd without problems ...

Greetings Cliff

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.put the cd in
2.try boot from it
3.no boot found

Actual Results:  there is a boot failure message

Expected Results:  start booting from the cd

Additional info:
Comment 1 Michael Schwendt 2004-04-16 19:52:35 EDT
triage->duplicate (bug 119386)
Comment 2 Miloslav Trmac 2004-04-21 11:06:12 EDT

*** This bug has been marked as a duplicate of 119386 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.