Bug 12036 - ftplog(5) manual page doesn't exist
Summary: ftplog(5) manual page doesn't exist
Status: CLOSED DUPLICATE of bug 12930
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 17:26 UTC by SB
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 01:17:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description SB 2000-06-09 17:26:32 UTC
The manual page listed in the 'see also:' section of the ftpaccess(5), 
ftphosts(5) and ftpservers(5) named ftplog(5) does not exist and as
far as I can tell never has.  I looked back into the old ftpd archives
and it is referenced in those manual pages as far back as 1993 but as
far as I can tell it has never actually existed.  IMHO leaving in the
manual page is just an annoyance to people who actually thought it
existed.  No big deal, just thought I'd bring that up.

-Stan Bubrouski

Comment 1 Henri Schlereth 2000-07-12 23:30:00 UTC
Still exists in beta3, but isnt a show stopper.

Comment 2 SB 2000-07-13 01:17:44 UTC
beta3 huh?  The one that according to wu-ftpd.org not even they
can seem to get a hold of?  If your serious please upload your
copy to ftp://ftp.wu-ftpd.org/incoming/ and e-mail wuftpd-members@wu-ftpd.org
telling them it is there.  Also please e-mail it to me satan@fastdial.net
I would appreciate it very much.

-Stan

Comment 3 Pekka Savola 2000-08-08 08:39:09 UTC
This has been fixed in wu-ftpd 2.6.1-3.  Ftplog was actually meant to be a
reference to xferlog.




*** This bug has been marked as a duplicate of 12930 ***


Note You need to log in before you can comment on or make changes to this bug.