Bug 1203779 - perl-Dist-Zilla-5.033 is available
Summary: perl-Dist-Zilla-5.033 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1204317
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Dist-Zilla
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1203767
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-19 16:15 UTC by Upstream Release Monitoring
Modified: 2015-03-23 16:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-23 16:16:56 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-03-19 16:15:42 UTC
Latest upstream release: 5.033
Current version/release in rawhide: 5.031-1.fc22
URL: http://search.cpan.org/dist/Dist-Zilla/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-03-19 16:19:45 UTC
Scratch build succeeded http://koji.fedoraproject.org/koji/taskinfo?taskID=9274313

Comment 2 Upstream Release Monitoring 2015-03-20 12:37:38 UTC
psabata's perl-Dist-Zilla-5.033-1.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=621931

Comment 3 Petr Šabata 2015-03-23 16:16:56 UTC

*** This bug has been marked as a duplicate of bug 1204317 ***


Note You need to log in before you can comment on or make changes to this bug.