Bug 1204317 - perl-Dist-Zilla-5.034 is available
Summary: perl-Dist-Zilla-5.034 is available
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Dist-Zilla
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1203779 (view as bug list)
Depends On: 1203767
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-21 00:23 UTC by Upstream Release Monitoring
Modified: 2015-04-28 14:18 UTC (History)
3 users (show)

Fixed In Version: perl-Dist-Zilla-5.034-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-28 14:18:51 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-03-21 00:23:12 UTC
Latest upstream release: 5.034
Current version/release in rawhide: 5.033-1.fc23
URL: http://search.cpan.org/dist/Dist-Zilla/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-03-21 00:25:47 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9284331

Comment 2 Petr Šabata 2015-03-23 16:16:56 UTC
*** Bug 1203779 has been marked as a duplicate of this bug. ***

Comment 3 Upstream Release Monitoring 2015-03-23 16:39:47 UTC
psabata's perl-Dist-Zilla-5.034-1.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=622768

Comment 4 Fedora Update System 2015-03-24 10:26:29 UTC
perl-Dist-Zilla-5.034-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/perl-Dist-Zilla-5.034-1.fc22

Comment 5 Fedora Update System 2015-03-31 21:54:43 UTC
perl-Dist-Zilla-5.034-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.