Bug 120412 - sata ata_piix promise for intel s875wp1-lx
Summary: sata ata_piix promise for intel s875wp1-lx
Status: CLOSED DUPLICATE of bug 120401
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-08 15:10 UTC by nico de beer
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nico de beer 2004-04-08 15:10:37 UTC
Description of problem:
When install boots it sees bois raid correctly . when fedora install 
runs diskdruid and fidisk does not see the bios raids but the indiv 
drives. Whould like to use bios for it supports 1 + 0 thus 2X2 
stripe/mirror.
Now the fact that it sees it from the cd instaler correctly lets me 
think I'm missing something. Even tried to do an expert with do raid


Version-Release number of selected component (if applicable):
latest

How reproducible:
100%

Steps to Reproduce:

1.Setup bios raid
2.Install from lastes test canidate for fedora
3.
  
Actual results:
disk druid sees 4 80 gig SATA drives


Expected results:
expected a raid of 1 or two drives


Additional info:
Thanks for all the Hardwork in Fedora

Comment 1 Ed Bailey 2004-04-08 20:36:48 UTC

*** This bug has been marked as a duplicate of 120401 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.