Bug 1204368 - Can't download debuginfos: [Errno 13] Permission denied: '/run/user/173'
Summary: Can't download debuginfos: [Errno 13] Permission denied: '/run/user/173'
Keywords:
Status: CLOSED DUPLICATE of bug 1195661
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-21 12:20 UTC by Mikhail
Modified: 2015-03-21 14:03 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-21 14:03:00 UTC
Type: Bug


Attachments (Terms of Use)

Description Mikhail 2015-03-21 12:20:32 UTC
Description of problem:
--- Running report_uReport ---
('report_uReport' completed successfully)

--- Running analyze_CCpp ---
Ok to upload core dump? (It may contain sensitive data). If your answer is 'No', a stack trace will be generated locally. (It may download a huge amount of data). 'YES'
Querying server settings
Retrace server is unable to process package 'nautilus-3.15.92-1.fc22.x86_64'.
Is it a part of official 'Fedora 22 (Twenty Two)' repositories?
Unknown package sent to Retrace server.
Do you want to generate a stack trace locally? (It may download a huge amount of data but reporting can't continue without stack trace). 'YES'
Analyzing coredump 'coredump'
Coredump references 132 debuginfo files, 1 of them are not installed
Initializing package manager
Setting up repositories
Can't download debuginfos: [Errno 13] Permission denied: '/run/user/173'
Generating backtrace
Backtrace is generated and saved, 48211 bytes
Looking for similar problems in bugzilla
Searching for updates
No updates for this package found

--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
Creating a new bug
New bug id: 1204366
Adding External URL to bug 1204366
Adding attachments to bug 1204366
Logging out
Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=1204366

--- Running post_report ---
('post_report' completed successfully)

Comment 1 Jakub Filak 2015-03-21 14:03:00 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1195661 ***


Note You need to log in before you can comment on or make changes to this bug.