Bug 120439 - (NET?)network operation (e.g. yum update) causes machine hardfreeze.
(NET?)network operation (e.g. yum update) causes machine hardfreeze.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
: 120441 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 16:00 EDT by Pankaj Deshpande
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 01:22:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pankaj Deshpande 2004-04-08 16:00:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
Q312461; .NET CLR 1.0.3705)

Description of problem:
Install machine
IBM netvista 
Pentium 4, Intel Ether express card, video card Nvidia.
Steps.
Install FC2 Test (1 or 2 does not matter).
open command terminal
su
run yum update.

Somewhere in the header file download step, the machine becomes 
unresponsive. meaning.
a. Screen freezes
b. Mouse/Keyboard stop working
c. Machine does not respond to external Ping requests.
Only way to reboot is by removing the power chord.


Version-Release number of selected component (if applicable):
2.6.4<fedora specific> or 2.6.5 both

How reproducible:
Sometimes

Steps to Reproduce:
Install FC2 Test (1 or 2 does not matter).
open command terminal
su
run yum update.
    

Actual Results:  Hard Freeze of the machine

Expected Results:  Should not freeze

Additional info:
Comment 1 Kalev Kaasiku 2004-04-30 04:02:44 EDT
I had same problem twice with yum and after that my filesystem
collapsed as I needed to make hard switch off of my computer. 
I could notice that problem occurred at same place, while downloading
openoffice update package.

Fedora 2 test 3
kernel-2.6.5-1.327.i686
System: EPIA M10000N 
Comment 2 Alan Cox 2004-05-03 08:38:31 EDT
*** Bug 120441 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2004-06-14 20:23:30 EDT
did this get fixed in the final release ?
Comment 4 Dave Jones 2004-12-07 01:22:10 EST
no response in 6 months - closing.
Comment 5 bhala 2005-06-14 22:37:06 EDT
ARe yiu the same pankaj Deshpande studied in TKIET warana ?
mail me at bhaljosh@yahoo.com 
(In reply to comment #0)
> From Bugzilla Helper:
> User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
> Q312461; .NET CLR 1.0.3705)
> Description of problem:
> Install machine
> IBM netvista 
> Pentium 4, Intel Ether express card, video card Nvidia.
> Steps.
> Install FC2 Test (1 or 2 does not matter).
> open command terminal
> su
> run yum update.
> Somewhere in the header file download step, the machine becomes 
> unresponsive. meaning.
> a. Screen freezes
> b. Mouse/Keyboard stop working
> c. Machine does not respond to external Ping requests.
> Only way to reboot is by removing the power chord.
> Version-Release number of selected component (if applicable):
> 2.6.4<fedora specific> or 2.6.5 both
> How reproducible:
> Sometimes
> Steps to Reproduce:
> Install FC2 Test (1 or 2 does not matter).
> open command terminal
> su
> run yum update.
>     
> Actual Results:  Hard Freeze of the machine
> Expected Results:  Should not freeze
> Additional info:


Note You need to log in before you can comment on or make changes to this bug.